Форум обсуждения систем  

Вернуться   Форум обсуждения систем "Умный дом", проектов Ардуино, OpenWRT и других DIY устройств > Форум умного дома > Сделай сам > OpenWRT/LEDE

Результаты опроса: Если роутер прошит и настроен под Arduino, Вы купили бы его
Да 53 31.36%
Нет 24 14.20%
Куплю и сам настрою 92 54.44%
Голосовавшие: 169. Вы ещё не голосовали в этом опросе

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 21.04.2014, 17:22   #841
Kenny
Junior Member
 
Регистрация: 09.04.2014
Сообщений: 27
Вес репутации: 0
Kenny is an unknown quantity at this point
По умолчанию Re: Ставим OpenWrt на миниатюрный WiFi роутер TP-LINK TL-MR3020

Если что использую CH340G
Kenny вне форума   Ответить с цитированием
Старый 21.04.2014, 17:30   #842
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,617
Вес репутации: 9822
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию Re: Ставим OpenWrt на миниатюрный WiFi роутер TP-LINK TL-MR3020

USB-Uart мост на кодировку не влияет
Admin вне форума   Ответить с цитированием
Старый 30.04.2014, 17:49   #843
NeaWeaR
Senior Member
 
Регистрация: 24.04.2014
Сообщений: 120
Вес репутации: 0
NeaWeaR is an unknown quantity at this point
По умолчанию Re: Ставим OpenWrt на миниатюрный WiFi роутер TP-LINK TL-MR3020

ребят, помогите настроить роутер, пишу ping cyber-place.ru, пишет bad address, пишу ping 5.9.57.134, пересылает пакеты, но в ответ ничего не получает(

вот настройки роутера:
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.0.1'
option netmask '255.255.255.0'
option gateway '192.168.0.1'
list dns '192.168.218.1'

config interface 'wlan_ap'
option proto 'static'
option ipaddr '192.168.218.1'
option netmask '255.255.255.0'

config interface 'wlan_sta'
option proto 'static'
option ipaddr '192.168.1.120'

вот ipconfig /all
Адаптер беспроводной локальной сети Беспроводное сетевое соединение:

DNS-суффикс подключения . . . . . :
Описание. . . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 100
Физический адрес. . . . . . . . . : 78-92-9C-37-D8-B6
DHCP включен. . . . . . . . . . . : Да
Автонастройка включена. . . . . . : Да
Локальный IPv6-адрес канала . . . : fe80::d42d:6675:c443:827f%13(Основ� �ой)
IPv4-адрес. . . . . . . . . . . . : 192.168.0.103(Основной)
Маска подсети . . . . . . . . . . : 255.255.255.0
Аренда получена. . . . . . . . . . : 30 апреля 2014 г. 17:39:49
Срок аренды истекает. . . . . . . . . . : 1 мая 2014 г. 17:45:37
Основной шлюз. . . . . . . . . : 192.168.0.1
DHCP-сервер. . . . . . . . . . . : 192.168.0.1
IAID DHCPv6 . . . . . . . . . . . : 343446172
DUID клиента DHCPv6 . . . . . . . : 00-01-00-01-1A-8E-9F-3D-54-04-A6-10-58-78

DNS-серверы. . . . . . . . . . . : 195.70.196.219
195.70.196.210
NetBios через TCP/IP. . . . . . . . : Включен
NeaWeaR вне форума   Ответить с цитированием
Старый 22.06.2014, 00:36   #844
Siper
Junior Member
 
Регистрация: 02.11.2012
Сообщений: 13
Вес репутации: 0
Siper is an unknown quantity at this point
По умолчанию Re: Ставим OpenWrt на миниатюрный WiFi роутер TP-LINK TL-MR3020

Прошло уже много времени, но вдруг еще нужно:
Код:
config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.0.1'
option netmask '255.255.255.0'
option gateway '192.168.0.1' //здесь должен быть адрес главного роутера
option dns '192.168.0.1' // здесь тоже, а не как у вас

Последний раз редактировалось Siper; 22.06.2014 в 00:38.
Siper вне форума   Ответить с цитированием
Старый 02.09.2014, 13:08   #845
Kenny
Junior Member
 
Регистрация: 09.04.2014
Сообщений: 27
Вес репутации: 0
Kenny is an unknown quantity at this point
По умолчанию Re: Ставим OpenWrt на миниатюрный WiFi роутер TP-LINK TL-MR3020

Всем привет. После перепрошивки MR3020 на офф прошивку роутер не запускается. Горят светодиод питания и wps. Что делать?
Kenny вне форума   Ответить с цитированием
Старый 02.09.2014, 13:23   #846
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,617
Вес репутации: 9822
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию Re: Ставим OpenWrt на миниатюрный WiFi роутер TP-LINK TL-MR3020

Прошивать через UART
Admin вне форума   Ответить с цитированием
Старый 02.09.2014, 13:26   #847
Kenny
Junior Member
 
Регистрация: 09.04.2014
Сообщений: 27
Вес репутации: 0
Kenny is an unknown quantity at this point
По умолчанию Re: Ставим OpenWrt на миниатюрный WiFi роутер TP-LINK TL-MR3020

Цитата:
Сообщение от Admin Посмотреть сообщение
Консоль пустая.
UPD:
Миниатюры
Нажмите на изображение для увеличения
Название: Безымянный.png
Просмотров: 228
Размер:	14.1 Кб
ID:	1876  

Последний раз редактировалось Kenny; 02.09.2014 в 13:42.
Kenny вне форума   Ответить с цитированием
Старый 04.09.2014, 22:28   #848
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,617
Вес репутации: 9822
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию Re: Ставим OpenWrt на миниатюрный WiFi роутер TP-LINK TL-MR3020

ПОднимали вопрос про запуск скрипта PHP в Cron
Admin вне форума   Ответить с цитированием
Старый 04.09.2014, 23:03   #849
piglet-animas
Member
 
Регистрация: 14.04.2014
Сообщений: 48
Вес репутации: 0
piglet-animas is an unknown quantity at this point
По умолчанию Re: Ставим OpenWrt на миниатюрный WiFi роутер TP-LINK TL-MR3020

Добрый вечер, товарищи!
Кто-нибудь подключал датчик освещенности BH1750 (i2c) к mr3020, если у кого есть скрипт обработки, буду рад?
Спасибо!
piglet-animas вне форума   Ответить с цитированием
Старый 07.09.2014, 16:19   #850
d00m
Senior Member
 
Регистрация: 06.11.2012
Сообщений: 153
Вес репутации: 0
d00m is an unknown quantity at this point
По умолчанию Re: Ставим OpenWrt на миниатюрный WiFi роутер TP-LINK TL-MR3020

извините за возможный офф, но спрошу тут, чтобы новую тему не создавать - подскажите какой девайс нужен и как его подключить к нашему роутеру, чтобы через простую веб страничку включать-выключать электролампочку или фонарик ?
а то прикрутил девайс в темном помещении и чтобы вебкамера чтото увидела - надо включать свет )
а оставлять постоянно включенным не хочется..

Последний раз редактировалось d00m; 07.09.2014 в 16:22.
d00m вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 7 (пользователей: 0 , гостей: 7)
 
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 23:52. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd. Перевод: zCarot
Яндекс.Метрика