Форум обсуждения систем  

Вернуться   Форум обсуждения систем "Умный дом", проектов Ардуино, OpenWRT и других DIY устройств > Форум умного дома > Сделай сам > OpenWRT/LEDE

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 07.03.2014, 10:30   #1
igordp777
Member
 
Регистрация: 29.10.2012
Сообщений: 44
Вес репутации: 0
igordp777 is an unknown quantity at this point
По умолчанию VPN и OpenWRT

Доброго времени суток!
Хочу MR3020 заставить работать VPN-клиентом.
Зарегился на http://lan2lan.ru/ . Они бесплатно дают создать 3 клиента
с ограниченной скоростью до 1 Мбит/с. Как бы для частного использования и потестить хватит.
В Luci создаю интерфейс pptp, прописываю учетку с lan2lan.
Интерфейс создается, но видно что трафик по нему отсутствует и в
кабинете lan2lan вижу, что данный клиент в оффлайне.
MR3020 у меня цепляется по WiFi к 4G роутеру мегафоновскому, который и раздает инет.
Что еще нужно где прописывать???
Люди добрые, помогите настроить VPN-клиента!!!!

Последний раз редактировалось igordp777; 07.03.2014 в 10:32. Причина: Дополнение
igordp777 вне форума   Ответить с цитированием
Старый 07.03.2014, 12:17   #2
paulerr
Senior Member
 
Регистрация: 04.01.2013
Адрес: Москва
Сообщений: 457
Вес репутации: 1143
paulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond repute
По умолчанию Re: VPN и OpenWRT

правила для зон фаервола
paulerr вне форума   Ответить с цитированием
Старый 07.03.2014, 13:33   #3
igordp777
Member
 
Регистрация: 29.10.2012
Сообщений: 44
Вес репутации: 0
igordp777 is an unknown quantity at this point
По умолчанию Re: VPN и OpenWRT

Научи меня учитель, плиз!!!
igordp777 вне форума   Ответить с цитированием
Старый 07.03.2014, 14:44   #4
paulerr
Senior Member
 
Регистрация: 04.01.2013
Адрес: Москва
Сообщений: 457
Вес репутации: 1143
paulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond repute
По умолчанию Re: VPN и OpenWRT

я не поднимал PPTP

Но вот для openvpn клиента в режиме tun
часть /etc/config/network
Код:
config interface 'wwan3g'
	option proto '3g'
	option device '/dev/ttyUSB0'
	option service 'evdo'
	option username '****'
	option password '****'

config interface 'vpn'
	option ifname 'tun0'
	option defaultroute '0'
	option peerdns '0'
	option proto 'none'
часть /etc/config/firewall
Код:
config zone
	option name 'VPN'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option network 'vpn'
	option forward 'ACCEPT'
	option masq '1'

config forwarding
	option dest 'lan'
	option src 'VPN'

config forwarding
	option dest 'VPN'
	option src 'lan'
основное соединение идет через модем

И учить лучше отсюда:wiki.openwrt.org
paulerr вне форума   Ответить с цитированием
Старый 09.03.2014, 15:57   #5
wanvo
Member
 
Регистрация: 21.11.2013
Сообщений: 44
Вес репутации: 0
wanvo is an unknown quantity at this point
По умолчанию Re: VPN и OpenWRT

У меня не получается даже стартовать интерфейс "vpn".
После команды ifup vpn даю ifconfig и интерфейса vpn нет в списке.
Соответственно на сервисе lan2lan тоже в оффлайн.
Если кто-то смог настроить доступ - большая просьба рассказать тут как это сделать.
wanvo вне форума   Ответить с цитированием
Старый 10.03.2014, 16:00   #6
paulerr
Senior Member
 
Регистрация: 04.01.2013
Адрес: Москва
Сообщений: 457
Вес репутации: 1143
paulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond repute
По умолчанию Re: VPN и OpenWRT

Доступ в инет через модем.
По умолчанию при сборке pptp не включен. Проверте у себя, есть ли модуль ppp-mod-pptp
Код:
lsmod |grep pptp
pptp                   13184  2 
pppox                   1152  2 pptp,pppoe
gre                      896  2 pptp,ip_gre
ppp_generic            18848 13 pptp,pppoe,pppox,ppp_mppe,ppp_asyn
иначе
Код:
opkg update
opkg install ppp-mod-pptp
редактируем /etc/config/network. В кабинете LAN2LAN для клиентов установлена подсеть 192.168.99.0. Изящней, наверное, написать скрипт для автоматического поднятия маршрута на vpn.lan2lan.ru
Код:
config interface 'wwan3g'
	option proto '3g'
	option device '/dev/ttyUSB0'
	option service 'evdo'
	option username '*****'
	option password '*****'

config interface 'vpn'
	option ifname 'pptp-vpn'
	option proto 'pptp'
	option username '*******'
	option password '*******'
	option server 'vpn.lan2lan.ru'
	option buffering '1'
	option defaultroute '0'
	option peerdns '0'

config route
	option interface 'vpn'
	option target '192.168.99.0'
	option gateway '46.38.52.90'
	option netmask '255.255.255.0'
часть /etc/config/firewall
Код:
config zone
	option name 'lan'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option network 'lan'

config zone
	option name 'wan'
	option input 'REJECT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option masq '1'
	option mtu_fix '1'
	option network 'wan wan6 wwan3g'

config forwarding
	option src 'lan'
	option dest 'wan'
config zone
	option name 'VPN'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option network 'vpn'
	option forward 'ACCEPT'
	option masq '1'

config forwarding
	option dest 'lan'
	option src 'VPN'

config forwarding
	option dest 'VPN'
	option src 'lan'
И файлик /etc/ppp/options.pptp
Код:
noipdefault
noauth
nobsdcomp
nodeflate
idle 0
#mppe required,no40,no56,stateless
maxfail 0
refuse-eap
и собственно, итог:
Код:
ifconfig 
3g-wwan3g Link encap:Point-to-Point Protocol  
          inet addr:10.12.248.201  P-t-P:10.12.0.1  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1300  Metric:1
          RX packets:1953 errors:1 dropped:0 overruns:0 frame:0
          TX packets:1755 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3 
          RX bytes:406508 (396.9 KiB)  TX bytes:88925 (86.8 KiB)

br-lan    Link encap:Ethernet  HWaddr 64:70:02:76:43:87  
          inet addr:192.168.1.1  Bcast:192.168.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:428 errors:0 dropped:0 overruns:0 frame:0
          TX packets:405 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:42022 (41.0 KiB)  TX bytes:50418 (49.2 KiB)

eth0      Link encap:Ethernet  HWaddr 64:70:02:76:43:87  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:434 errors:0 dropped:2 overruns:0 frame:0
          TX packets:405 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:48398 (47.2 KiB)  TX bytes:50418 (49.2 KiB)
          Interrupt:4 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:348 errors:0 dropped:0 overruns:0 frame:0
          TX packets:348 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:29027 (28.3 KiB)  TX bytes:29027 (28.3 KiB)

pptp-vpn  Link encap:Point-to-Point Protocol  
          inet addr:192.168.99.1  P-t-P:46.38.52.90  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1320  Metric:1
          RX packets:4 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3 
          RX bytes:58 (58.0 B)  TX bytes:76 (76.0 B)

root@OpenWrt:/#  ping 192.168.99.2
PING 192.168.99.2 (192.168.99.2): 56 data bytes
64 bytes from 192.168.99.2: seq=0 ttl=127 time=98.774 ms
64 bytes from 192.168.99.2: seq=1 ttl=127 time=97.256 ms
64 bytes from 192.168.99.2: seq=2 ttl=127 time=99.957 ms
^C
--- 192.168.99.2 ping statistics ---
4 packets transmitted, 3 packets received, 25% packet loss
round-trip min/avg/max = 97.256/98.662/99.957 ms
root@OpenWrt:/#
Пинг с домашней машины
Код:
ping 192.168.99.1

Обмен пакетами с 192.168.99.1 по с 32 байтами данных:
Ответ от 192.168.99.1: число байт=32 время=88мс TTL=63
Ответ от 192.168.99.1: число байт=32 время=88мс TTL=63
Ответ от 192.168.99.1: число байт=32 время=109мс TTL=63
Ответ от 192.168.99.1: число байт=32 время=75мс TTL=63

Статистика Ping для 192.168.99.1:
    Пакетов: отправлено = 4, получено = 4, потеряно = 0
    (0% потерь)
Приблизительное время приема-передачи в мс:
    Минимальное = 75мсек, Максимальное = 109 мсек, Среднее = 90 мсек

C:\Users\PIvanov>

Последний раз редактировалось paulerr; 10.03.2014 в 19:22.
paulerr вне форума   Ответить с цитированием
Старый 11.03.2014, 20:40   #7
wanvo
Member
 
Регистрация: 21.11.2013
Сообщений: 44
Вес репутации: 0
wanvo is an unknown quantity at this point
По умолчанию Re: VPN и OpenWRT

paulerr,

Огромное человеческое спасибо!!! Все заработало.
wanvo вне форума   Ответить с цитированием
Старый 12.03.2014, 11:13   #8
igordp777
Member
 
Регистрация: 29.10.2012
Сообщений: 44
Вес репутации: 0
igordp777 is an unknown quantity at this point
По умолчанию Re: VPN и OpenWRT

У меня , как я уже писал, интернет MR3020 получает по WiFi через 4G роутер мегафоновский. поэтому конфиги от уважаемого paulerr не пошли. Подскажите, чего в моём случае не хватает? Что изменить?
Мой /etc/config/wireless:
Код:
config wifi-device 'radio0'
	option type 'mac80211'
	option channel 'auto'
	option hwmode '11ng'
	option path 'platform/ar933x_wmac'
	option htmode 'HT20'
	list ht_capab 'SHORT-GI-20'
	list ht_capab 'SHORT-GI-40'
	list ht_capab 'RX-STBC1'
	list ht_capab 'DSSS_CCK-40'
	option disabled '0'
	option country 'RU'

config wifi-iface
	option device 'radio0'
	option mode 'sta'
	option network 'wwan'
	option ssid 'MegaFon_MR100-1'
	option key 'secret'
	option encryption 'psk2+aes'
Мой /etc/config/network:
Код:
config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fd81:0cf0:89c6::/48'

config interface 'lan'
	option ifname 'eth0'
	option type 'bridge'
	option proto 'static'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option gateway '192.168.1.1'
	option dns '8.8.8.8'
	option ipaddr '192.168.100.100'

config interface 'wwan'
	option _orig_ifname 'wlan0'
	option _orig_bridge 'false'
	option proto 'dhcp'

config interface 'vpn'
	option ifname 'pptp-vpn'
	option proto 'pptp'
	option server 'vpn.lan2lan.ru'
	option username 'user@domen.ru'
	option password 'secret'
	option buffering '1'
	option defaultroute '0'
	option peerdns '0'

config route
	option interface 'vpn'
	option target '192.168.99.0'
	option gateway '46.38.52.90'
	option netmask '255.255.255.0'
и /etc/config/firewall:
Код:
config defaults
	option syn_flood '1'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'REJECT'

config zone
	option name 'lan'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option network 'lan'

config zone
	option name 'wan'
	option input 'REJECT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option masq '1'
	option mtu_fix '1'
	option network 'wan wan6 wwan'

config forwarding
	option src 'lan'
	option dest 'wan'
config zone
	option name 'VPN'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'ACCEPT'
	option masq '1'
	option network 'vpn'

config forwarding
	option dest 'lan'
	option src 'VPN'

config forwarding
	option dest 'VPN'
	option src 'lan'
Заранее благодарен всем откликнувшимся!
igordp777 вне форума   Ответить с цитированием
Старый 12.03.2014, 13:39   #9
paulerr
Senior Member
 
Регистрация: 04.01.2013
Адрес: Москва
Сообщений: 457
Вес репутации: 1143
paulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond reputepaulerr has a reputation beyond repute
По умолчанию Re: VPN и OpenWRT

а что не работает? vpn не поднимается?
Покажите log
paulerr вне форума   Ответить с цитированием
Старый 12.03.2014, 14:08   #10
igordp777
Member
 
Регистрация: 29.10.2012
Сообщений: 44
Вес репутации: 0
igordp777 is an unknown quantity at this point
По умолчанию Re: VPN и OpenWRT

Цитата:
а что не работает? vpn не поднимается?
Покажите log
Да, не поднимается:
Код:
root@CyberWrt:~# ifconfig
br-lan    Link encap:Ethernet  HWaddr 90:F6:52:B5:FB:02
          inet addr:192.168.100.100  Bcast:192.168.100.255  Mask:255.255.255.0
          inet6 addr: fe80::92f6:52ff:feb5:fb02/64 Scope:Link
          inet6 addr: fd81:cf0:89c6::1/60 Scope:Global
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:714 errors:0 dropped:0 overruns:0 frame:0
          TX packets:820 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:64104 (62.6 KiB)  TX bytes:208213 (203.3 KiB)

eth0      Link encap:Ethernet  HWaddr 90:F6:52:B5:FB:02
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:714 errors:0 dropped:0 overruns:0 frame:0
          TX packets:820 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:74100 (72.3 KiB)  TX bytes:208213 (203.3 KiB)
          Interrupt:4

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:16 errors:0 dropped:0 overruns:0 frame:0
          TX packets:16 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:3450 (3.3 KiB)  TX bytes:3450 (3.3 KiB)

wlan0     Link encap:Ethernet  HWaddr 90:F6:52:B5:FB:02
          inet addr:192.168.10.101  Bcast:192.168.10.255  Mask:255.255.255.0
          inet6 addr: fe80::92f6:52ff:feb5:fb02/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:344 errors:0 dropped:0 overruns:0 frame:0
          TX packets:340 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:36501 (35.6 KiB)  TX bytes:65117 (63.5 KiB)

root@CyberWrt:~#
Код:
root@CyberWrt:~# logread
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.080000] Calibrating delay loop... 265.42 BogoMIPS (lpj=1327104)
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.080000] pid_max: default: 32768 minimum: 301
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.080000] Mount-cache hash table entries: 512
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.090000] NET: Registered protocol family 16
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.100000] MIPS: machine is TP-LINK TL-MR3020
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.350000] bio: create slab <bio-0> at 0
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.360000] Switching to clocksource MIPS
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.360000] NET: Registered protocol family 2
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.370000] TCP established hash table entries: 512 (order: 0, 4096 bytes)
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.370000] TCP bind hash table entries: 512 (order: -1, 2048 bytes)
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.370000] TCP: Hash tables configured (established 512 bind 512)
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.380000] TCP: reno registered
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.380000] UDP hash table entries: 256 (order: 0, 4096 bytes)
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.390000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.400000] NET: Registered protocol family 1
Thu Jan  1 04:00:13 1970 auth.none kernel: [    0.400000] PCI: CLS 0 bytes, default 32
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.420000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.420000] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.430000] msgmni has been set to 56
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.440000] io scheduler noop registered
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.440000] io scheduler deadline registered (default)
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.440000] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.460000] ar933x-uart: ttyATH0 at MMIO 0x18020000 (irq = 11) is a AR933X UART
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.460000] console [ttyATH0] enabled, bootconsole disabled
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.480000] ath79-spi ath79-spi: master is unqueued, this is deprecated
Thu Jan  1 04:00:13 1970 auth.err kernel: [    0.480000] m25p80 spi0.0: found w25q32, expected m25p80
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.490000] m25p80 spi0.0: w25q32 (4096 Kbytes)
Thu Jan  1 04:00:13 1970 auth.error kernel: [    0.490000] 5 tp-link partitions found on MTD device spi0.0
Thu Jan  1 04:00:13 1970 auth.error kernel: [    0.500000] Creating 5 MTD partitions on "spi0.0":
Thu Jan  1 04:00:13 1970 auth.error kernel: [    0.500000] 0x000000000000-0x000000020000 : "u-boot"
Thu Jan  1 04:00:13 1970 auth.error kernel: [    0.510000] 0x000000020000-0x000000122828 : "kernel"
Thu Jan  1 04:00:13 1970 auth.err kernel: [    0.510000] mtd: partition "kernel" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
Thu Jan  1 04:00:13 1970 auth.error kernel: [    0.530000] 0x000000122828-0x0000003f0000 : "rootfs"
Thu Jan  1 04:00:13 1970 auth.err kernel: [    0.530000] mtd: partition "rootfs" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
Thu Jan  1 04:00:13 1970 auth.error kernel: [    0.540000] mtd: partition "rootfs" set to be root filesystem
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.550000] mtd: partition "rootfs_data" created automatically, ofs=0x280000, len=0x170000
Thu Jan  1 04:00:13 1970 auth.error kernel: [    0.560000] 0x000000280000-0x0000003f0000 : "rootfs_data"
Thu Jan  1 04:00:13 1970 auth.error kernel: [    0.560000] 0x0000003f0000-0x000000400000 : "art"
Thu Jan  1 04:00:13 1970 auth.error kernel: [    0.570000] 0x000000020000-0x0000003f0000 : "firmware"
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.590000] libphy: ag71xx_mdio: probed
Thu Jan  1 04:00:13 1970 auth.info kernel: [    0.590000] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:MII
Thu Jan  1 04:00:13 1970 auth.info kernel: [    1.150000] ag71xx ag71xx.0 eth0: connected to PHY at ag71xx-mdio.1:04 [uid=004dd041, driver=Generic PHY]
Thu Jan  1 04:00:13 1970 auth.info kernel: [    1.160000] TCP: cubic registered
Thu Jan  1 04:00:13 1970 auth.info kernel: [    1.160000] NET: Registered protocol family 17
Thu Jan  1 04:00:13 1970 auth.error kernel: [    1.160000] Bridge firewalling registered
Thu Jan  1 04:00:13 1970 auth.info kernel: [    1.170000] 8021q: 802.1Q VLAN Support v1.8
Thu Jan  1 04:00:13 1970 auth.info kernel: [    1.180000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
Thu Jan  1 04:00:13 1970 auth.info kernel: [    1.190000] Freeing unused kernel memory: 224K (80338000 - 80370000)
Thu Jan  1 04:00:13 1970 auth.info kernel: [    2.930000] usbcore: registered new interface driver usbfs
Thu Jan  1 04:00:13 1970 auth.info kernel: [    2.940000] usbcore: registered new interface driver hub
Thu Jan  1 04:00:13 1970 auth.info kernel: [    2.940000] usbcore: registered new device driver usb
Thu Jan  1 04:00:13 1970 auth.info kernel: [    3.050000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
Thu Jan  1 04:00:13 1970 auth.info kernel: [    3.050000] ehci-platform: EHCI generic platform driver
Thu Jan  1 04:00:13 1970 auth.info kernel: [    3.060000] ehci-platform ehci-platform: EHCI Host Controller
Thu Jan  1 04:00:13 1970 auth.info kernel: [    3.060000] ehci-platform ehci-platform: new USB bus registered, assigned bus number 1
Thu Jan  1 04:00:13 1970 auth.info kernel: [    3.070000] ehci-platform ehci-platform: irq 3, io mem 0x1b000000
Thu Jan  1 04:00:13 1970 auth.info kernel: [    3.100000] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00
Thu Jan  1 04:00:13 1970 auth.info kernel: [    3.100000] hub 1-0:1.0: USB hub found
Thu Jan  1 04:00:13 1970 auth.info kernel: [    3.100000] hub 1-0:1.0: 1 port detected
Thu Jan  1 04:00:13 1970 auth.info kernel: [    3.450000] usb 1-1: new high-speed USB device number 2 using ehci-platform
Thu Jan  1 04:00:13 1970 auth.info kernel: [    6.230000] eth0: link up (100Mbps/Full duplex)
Thu Jan  1 04:00:13 1970 auth.error kernel: [    6.760000] jffs2: notice: (329) jffs2_build_xattr_subsystem: complete building xattr subsystem, 1 of xdatum (1 unchecked, 0 orphan) and 12 of xref (0 dead, 3 orphan) found.
Thu Jan  1 04:00:13 1970 auth.error kernel: [    6.920000] SCSI subsystem initialized
Thu Jan  1 04:00:13 1970 auth.info kernel: [    7.460000] usb-storage 1-1:1.0: USB Mass Storage device detected
Thu Jan  1 04:00:13 1970 auth.info kernel: [    7.460000] scsi0 : usb-storage 1-1:1.0
Thu Jan  1 04:00:13 1970 auth.info kernel: [    7.470000] usbcore: registered new interface driver usb-storage
Thu Jan  1 04:00:13 1970 auth.error kernel: [    8.470000] scsi 0:0:0:0: Direct-Access     USB 2.0  Flash Disk       5.00 PQ: 0 ANSI: 2
Thu Jan  1 04:00:13 1970 auth.error kernel: [    8.480000] sd 0:0:0:0: [sda] 4057088 512-byte logical blocks: (2.07 GB/1.93 GiB)
Thu Jan  1 04:00:13 1970 auth.error kernel: [    8.480000] sd 0:0:0:0: [sda] Write Protect is off
Thu Jan  1 04:00:13 1970 auth.none kernel: [    8.490000] sd 0:0:0:0: [sda] Mode Sense: 0b 00 00 08
Thu Jan  1 04:00:13 1970 auth.emerg kernel: [    8.490000] sd 0:0:0:0: [sda] No Caching mode page present
Thu Jan  1 04:00:13 1970 auth.emerg kernel: [    8.490000] sd 0:0:0:0: [sda] Assuming drive cache: write through
Thu Jan  1 04:00:13 1970 auth.emerg kernel: [    8.500000] sd 0:0:0:0: [sda] No Caching mode page present
Thu Jan  1 04:00:13 1970 auth.emerg kernel: [    8.510000] sd 0:0:0:0: [sda] Assuming drive cache: write through
Thu Jan  1 04:00:13 1970 auth.info kernel: [    8.510000]  sda: sda1 sda2
Thu Jan  1 04:00:13 1970 auth.emerg kernel: [    8.520000] sd 0:0:0:0: [sda] No Caching mode page present
Thu Jan  1 04:00:13 1970 auth.emerg kernel: [    8.520000] sd 0:0:0:0: [sda] Assuming drive cache: write through
Thu Jan  1 04:00:13 1970 auth.error kernel: [    8.530000] sd 0:0:0:0: [sda] Attached SCSI removable disk
Thu Jan  1 04:00:13 1970 auth.info kernel: [   12.730000] EXT4-fs (sda1): recovery complete
Thu Jan  1 04:00:13 1970 auth.info kernel: [   12.730000] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts:
Thu Jan  1 04:00:13 1970 auth.info kernel: [   12.770000] eth0: link down
Wed Mar 12 13:57:00 2014 daemon.info sysinit: Wed Mar 12 09:57:00 UTC 2014
Wed Mar 12 13:57:00 2014 auth.info kernel: [   14.100000] Adding 65532k swap on /dev/sda2.  Priority:-1 extents:1 across:65532k
Wed Mar 12 13:57:00 2014 authpriv.alert syslog: kmodloader: loading kernel modules from /etc/modules.d/**
Wed Mar 12 13:57:00 2014 auth.info kernel: [   14.820000] Loading modules backported from Linux version master-2013-06-27-0-gdcfa6d5
Wed Mar 12 13:57:00 2014 auth.info kernel: [   14.830000] Backport generated by backports.git backports-20130617-4-ge3220f5
Wed Mar 12 13:57:00 2014 auth.info kernel: [   14.870000] cfg80211: Calling CRDA to update world regulatory domain
Wed Mar 12 13:57:00 2014 auth.info kernel: [   14.870000] cfg80211: World regulatory domain updated:
Wed Mar 12 13:57:00 2014 auth.info kernel: [   14.880000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Wed Mar 12 13:57:00 2014 auth.info kernel: [   14.880000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Wed Mar 12 13:57:00 2014 auth.info kernel: [   14.890000] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Wed Mar 12 13:57:00 2014 auth.info kernel: [   14.900000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Wed Mar 12 13:57:00 2014 auth.info kernel: [   14.910000] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Wed Mar 12 13:57:00 2014 auth.info kernel: [   14.910000] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Wed Mar 12 13:57:00 2014 auth.info kernel: [   14.990000] NET: Registered protocol family 10
Wed Mar 12 13:57:01 2014 auth.none kernel: [   15.510000] ath: EEPROM regdomain: 0x0
Wed Mar 12 13:57:01 2014 auth.none kernel: [   15.510000] ath: EEPROM indicates default country code should be used
Wed Mar 12 13:57:01 2014 auth.none kernel: [   15.510000] ath: doing EEPROM country->regdmn map search
Wed Mar 12 13:57:01 2014 auth.none kernel: [   15.510000] ath: country maps to regdmn code: 0x3a
Wed Mar 12 13:57:01 2014 auth.none kernel: [   15.510000] ath: Country alpha2 being used: US
Wed Mar 12 13:57:01 2014 auth.none kernel: [   15.510000] ath: Regpair used: 0x3a
Wed Mar 12 13:57:01 2014 auth.none kernel: [   15.510000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.520000] cfg80211: Calling CRDA for country: US
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.530000] cfg80211: Regulatory domain changed to country: US
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.530000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.540000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2700 mBm)
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.550000] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 1700 mBm)
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.550000] cfg80211:   (5250000 KHz - 5330000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.560000] cfg80211:   (5490000 KHz - 5600000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.570000] cfg80211:   (5650000 KHz - 5710000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.580000] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 3000 mBm)
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.600000] ieee80211 phy0: Atheros AR9330 Rev:1 mem=0xb8100000, irq=2
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.630000] PPP generic driver version 2.4.2
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.660000] PPP MPPE Compression module registered
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.680000] gre: GRE over IPv4 demultiplexor driver
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.690000] ip_gre: GRE over IPv4 tunneling driver
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.730000] ip_tables: (C) 2000-2006 Netfilter Core Team
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.780000] xt_time: kernel timezone is -0000
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.800000] NET: Registered protocol family 24
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.830000] nf_conntrack version 0.5.0 (452 buckets, 1808 max)
Wed Mar 12 13:57:01 2014 auth.info kernel: [   15.860000] PPTP driver version 0.8.5
Wed Mar 12 13:57:03 2014 daemon.info sysinit: sh: .: line 138: can't open './01_leds'
Wed Mar 12 13:57:03 2014 daemon.info sysinit: sh: .: line 138: can't open './02_network'
Wed Mar 12 13:57:03 2014 daemon.info sysinit: sh: .: line 138: can't open './03_network-switchX-migration'
Wed Mar 12 13:57:03 2014 daemon.info sysinit: sh: .: line 138: can't open './03_network-vlan-migration'
Wed Mar 12 13:57:03 2014 daemon.info sysinit: sh: .: line 138: can't open './09_wrt160nl'
Wed Mar 12 13:57:03 2014 daemon.info sysinit: sh: .: line 138: can't open './10_migrate-shadow'
Wed Mar 12 13:57:03 2014 daemon.info sysinit: sh: .: line 138: can't open './11_migrate-sysctl'
Wed Mar 12 13:57:03 2014 daemon.info sysinit: sh: .: line 138: can't open './12_network-generate-ula'
Wed Mar 12 13:57:03 2014 daemon.info sysinit: sh: .: line 138: can't open './30_uboot-envtools'
Wed Mar 12 13:57:04 2014 auth.info kernel: [   18.830000] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
Wed Mar 12 13:57:04 2014 auth.info kernel: [   18.830000] device eth0 entered promiscuous mode
Wed Mar 12 13:57:04 2014 auth.info kernel: [   18.840000] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
Wed Mar 12 13:57:04 2014 daemon.error netifd: Interface 'lan' is now up
Wed Mar 12 13:57:04 2014 daemon.error netifd: Interface 'loopback' is now up
Wed Mar 12 13:57:05 2014 auth.info kernel: [   19.230000] eth0: link up (100Mbps/Full duplex)
Wed Mar 12 13:57:05 2014 auth.info kernel: [   19.230000] br-lan: port 1(eth0) entered forwarding state
Wed Mar 12 13:57:05 2014 auth.info kernel: [   19.240000] br-lan: port 1(eth0) entered forwarding state
Wed Mar 12 13:57:05 2014 auth.info kernel: [   19.240000] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Wed Mar 12 13:57:05 2014 auth.info kernel: [   19.250000] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
Wed Mar 12 13:57:07 2014 auth.info kernel: [   21.240000] br-lan: port 1(eth0) entered forwarding state
Wed Mar 12 13:57:09 2014 auth.info kernel: [   24.030000] cfg80211: Calling CRDA for country: RU
Wed Mar 12 13:57:10 2014 auth.info kernel: [   24.050000] cfg80211: Regulatory domain changed to country: RU
Wed Mar 12 13:57:10 2014 auth.info kernel: [   24.060000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Wed Mar 12 13:57:10 2014 auth.info kernel: [   24.060000] cfg80211:   (2402000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 2000 mBm)
Wed Mar 12 13:57:10 2014 auth.info kernel: [   24.070000] cfg80211:   (5735000 KHz - 5835000 KHz @ 20000 KHz), (N/A, 3000 mBm)
Wed Mar 12 13:57:11 2014 auth.info kernel: [   25.240000] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Wed Mar 12 13:57:13 2014 auth.info kernel: [   27.420000] wlan0: authenticate with 20:7c:8f:98:d8:49
Wed Mar 12 13:57:13 2014 auth.info kernel: [   27.460000] wlan0: send auth to 20:7c:8f:98:d8:49 (try 1/3)
Wed Mar 12 13:57:13 2014 auth.info kernel: [   27.460000] wlan0: authenticated
Wed Mar 12 13:57:13 2014 auth.info kernel: [   27.490000] wlan0: associate with 20:7c:8f:98:d8:49 (try 1/3)
Wed Mar 12 13:57:13 2014 auth.info kernel: [   27.500000] wlan0: RX AssocResp from 20:7c:8f:98:d8:49 (capab=0x431 status=0 aid=8)
Wed Mar 12 13:57:13 2014 auth.info kernel: [   27.510000] wlan0: associated
Wed Mar 12 13:57:13 2014 auth.info kernel: [   27.510000] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Wed Mar 12 13:57:13 2014 daemon.error netifd: wwan (966): udhcpc (v1.19.4) started
Wed Mar 12 13:57:13 2014 daemon.error netifd: wwan (966): Sending discover...
Wed Mar 12 13:57:13 2014 daemon.error netifd: wwan (966): Sending select for 192.168.10.101...
Wed Mar 12 13:57:14 2014 security.info dropbear[989]: Not backgrounding
Wed Mar 12 13:57:16 2014 daemon.error netifd: wwan (966): Sending select for 192.168.10.101...
Wed Mar 12 13:57:16 2014 daemon.error netifd: wwan (966): Lease of 192.168.10.101 obtained, lease time 86400
Wed Mar 12 13:57:16 2014 authpriv.error dnsmasq: DNS rebinding protection is active, will discard upstream RFC1918 responses!
Wed Mar 12 13:57:17 2014 authpriv.error dnsmasq: Allowing 127.0.0.0/8 responses
Wed Mar 12 13:57:17 2014 daemon.error netifd: Interface 'wwan' is now up
Wed Mar 12 13:57:20 2014 daemon.info dnsmasq[1068]: started, version 2.66 cachesize 150
Wed Mar 12 13:57:20 2014 daemon.info dnsmasq[1068]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth
Wed Mar 12 13:57:20 2014 daemon.info dnsmasq-dhcp[1068]: DHCP, IP range 192.168.100.100 -- 192.168.100.249, lease time 12h
Wed Mar 12 13:57:20 2014 daemon.info dnsmasq[1068]: using local addresses only for domain lan
Wed Mar 12 13:57:20 2014 daemon.info dnsmasq[1068]: reading /tmp/resolv.conf.auto
Wed Mar 12 13:57:20 2014 daemon.info dnsmasq[1068]: using nameserver 8.8.8.8#53
Wed Mar 12 13:57:20 2014 daemon.info dnsmasq[1068]: using nameserver 192.168.10.1#53
Wed Mar 12 13:57:20 2014 daemon.info dnsmasq[1068]: using nameserver 8.8.8.8#53
Wed Mar 12 13:57:20 2014 daemon.info dnsmasq[1068]: using local addresses only for domain lan
Wed Mar 12 13:57:20 2014 daemon.info dnsmasq[1068]: read /etc/hosts - 1 addresses
Wed Mar 12 13:57:20 2014 daemon.info dnsmasq-dhcp[1068]: read /etc/ethers - 0 addresses
Wed Mar 12 13:57:20 2014 daemon.info sysinit: setting up led USB
Wed Mar 12 13:57:20 2014 daemon.info sysinit: sh: write error: Invalid argument
Wed Mar 12 13:57:20 2014 daemon.info sysinit: /etc/rc.common: eval: line 1: can't create /sys/class/leds/tp-link:green:3g/device_name: nonexistent directory
Wed Mar 12 13:57:20 2014 daemon.info sysinit: - init complete -
Wed Mar 12 13:58:51 2014 security.info dropbear[1151]: Child connection from 192.168.100.10:3369
Wed Mar 12 13:58:58 2014 security.error dropbear[1151]: Password auth succeeded for 'root' from 192.168.100.10:3369
root@CyberWrt:~#
igordp777 вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 21:48. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot
Яндекс.Метрика