Форум обсуждения систем  

Вернуться   Форум обсуждения систем "Умный дом", проектов Ардуино, OpenWRT и других DIY устройств > Форум умного дома > Сделай сам > OpenWRT/LEDE

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 28.08.2013, 23:57   #151
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,617
Вес репутации: 9822
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию

Попробуй тестером на пине TX посмотри уровень
Admin вне форума   Ответить с цитированием
Старый 30.08.2013, 16:52   #152
Anril13
Member
 
Регистрация: 28.08.2013
Адрес: Москва/Тула
Возраст: 30
Сообщений: 62
Вес репутации: 0
Anril13 is an unknown quantity at this point
Отправить сообщение для Anril13 с помощью ICQ Отправить сообщение для Anril13 с помощью Skype™
По умолчанию

Делал все по инструкции, вот тут еще брал информацию: http://forum.tp-linkru.com/viewtopic.php?t=1563&p=13086 (Нижний пост)
http://s47.radikal.ru/i115/1308/fb/ab9bac4f5360.jpg
Вроде все сделал, но теперь роутер ничего не пишет в сериал порт и после включения тускло горят индикаторы (указано на скрине)


В отличие от скриншота в статье:http://forum.tp-linkru.com/viewtopic.php?t=1563&p=13086
У меня выдало stream with marker is not supported ERROR 1 must reset

Последний раз редактировалось Anril13; 30.08.2013 в 16:59.
Anril13 вне форума   Ответить с цитированием
Старый 30.08.2013, 17:03   #153
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,617
Вес репутации: 9822
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию

Ошибка переводится так:
поток с маркером не поддерживается необходимо сбросить
Admin вне форума   Ответить с цитированием
Старый 30.08.2013, 17:09   #154
Anril13
Member
 
Регистрация: 28.08.2013
Адрес: Москва/Тула
Возраст: 30
Сообщений: 62
Вес репутации: 0
Anril13 is an unknown quantity at this point
Отправить сообщение для Anril13 с помощью ICQ Отправить сообщение для Anril13 с помощью Skype™
По умолчанию

Цитата:
Сообщение от Admin Посмотреть сообщение
Ошибка переводится так:
поток с маркером не поддерживается необходимо сбросить
Перевести то я и сам смог, а вот что значит сбрсоить? Флеш чистить надо?
Anril13 вне форума   Ответить с цитированием
Старый 30.08.2013, 17:15   #155
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,617
Вес репутации: 9822
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию

Мне еще не приходилось восстанавливать, по этому не подскажу
Я думаю что пользователи в этой теме продвинутые, помогут
Admin вне форума   Ответить с цитированием
Старый 30.08.2013, 20:14   #156
andr128
Senior Member
 
Аватар для andr128
 
Регистрация: 16.09.2012
Адрес: Irkutsk
Сообщений: 555
Вес репутации: 1604
andr128 has a reputation beyond reputeandr128 has a reputation beyond reputeandr128 has a reputation beyond reputeandr128 has a reputation beyond reputeandr128 has a reputation beyond reputeandr128 has a reputation beyond reputeandr128 has a reputation beyond reputeandr128 has a reputation beyond reputeandr128 has a reputation beyond reputeandr128 has a reputation beyond reputeandr128 has a reputation beyond repute
По умолчанию

Так пробовали ?
andr128 вне форума   Ответить с цитированием
Старый 16.09.2013, 14:42   #157
Arsenid
Junior Member
 
Регистрация: 22.03.2013
Адрес: Нижний Новгород
Сообщений: 8
Вес репутации: 0
Arsenid is an unknown quantity at this point
Отправить сообщение для Arsenid с помощью ICQ
По умолчанию

Цитата:
Сообщение от Andreyweb Посмотреть сообщение
после впайки обратно Заходим на web interface


Все работает

PS
Будут вопросы задавайте.
А вай фай работает после прошивки?
Arsenid вне форума   Ответить с цитированием
Старый 03.11.2013, 17:07   #158
admk
Junior Member
 
Регистрация: 03.11.2013
Сообщений: 1
Вес репутации: 0
admk is an unknown quantity at this point
По умолчанию

Цитата:
Сообщение от Anril13 Посмотреть сообщение
Делал все по инструкции, вот тут еще брал информацию: http://forum.tp-linkru.com/viewtopic.php?t=1563&p=13086 (Нижний пост)
http://s47.radikal.ru/i115/1308/fb/ab9bac4f5360.jpg
Вроде все сделал, но теперь роутер ничего не пишет в сериал порт и после включения тускло горят индикаторы (указано на скрине)


В отличие от скриншота в статье:http://forum.tp-linkru.com/viewtopic.php?t=1563&p=13086
У меня выдало stream with marker is not supported ERROR 1 must reset
У меня было точно также, пока вместо оффициальной прошивки не залил по tftp openwrt отсюда.Дальше возвратил родную прошивку, методом из этого поста,предварительно прописав настройки сети через winscp(мне показалось так быстрее чем разбираться с редактором vi)
Цитата:
etc/config/network

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.99'
option netmask '255.255.255.0'
option gateway '192.168.1.1'
list dns '192.168.1.1'
list dns '8.8.8.8'
list dns '8.8.4.4'
и перезагрузив железку. Заметьте, что все попытки прошить оригинальную прошивку скачаную, распакованную на жесткий диск и перенесенную на роутер через hfs, увенчались крахом как через sysupgrade так и через mtd(ошибка can't erase block),а также все попытки залить оригинальную прошивку через tftp (после команды bootm 0x9f020000 вечный ребут девайса и ошибка stream with marker is not supported ERROR 1 must reset ).

Последний раз редактировалось admk; 03.11.2013 в 19:57.
admk вне форума   Ответить с цитированием
Старый 06.11.2013, 13:30   #159
Sherkhan
Member
 
Регистрация: 05.03.2013
Сообщений: 59
Вес репутации: 0
Sherkhan is an unknown quantity at this point
По умолчанию

подскажите, пожалуйста подойдет ли данная микросхема в оперативку: k4h280838f?

http://www.allcomponents.ru/samsung/k4h280838f.htm

Я не силет в этом
Тут где-то проскакивало про 16 битную, а это кажется 8битная: 4M x 8Bit x 4 Banks Double Data Rate SDRAM
Sherkhan вне форума   Ответить с цитированием
Старый 12.11.2013, 14:36   #160
artemka181
Junior Member
 
Регистрация: 24.12.2012
Сообщений: 19
Вес репутации: 0
artemka181 is an unknown quantity at this point
По умолчанию

Тоже вопросик. Вот такая флешь подойдет ? AT25FS010N-SH27-B Flash serial 1M bit, SPI, 50МГц, 2.7...3.6В
Она в драйверах прописана. Програмировать способом описанным в 12 посте возможно ?
artemka181 вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 6 (пользователей: 0 , гостей: 6)
 
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 02:47. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd. Перевод: zCarot
Яндекс.Метрика