Форум обсуждения систем  

Вернуться   Форум обсуждения систем "Умный дом", проектов Ардуино, OpenWRT и других DIY устройств > Форум умного дома > Сделай сам > CyberWrt

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 17.09.2017, 09:00   #881
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,368
Вес репутации: 9567
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию

1- без интернета не увидите
2- у Вас шлюз указан не верно
Admin вне форума   Ответить с цитированием
Старый 06.10.2017, 17:52   #882
levaclaus
Junior Member
 
Аватар для levaclaus
 
Регистрация: 27.01.2014
Сообщений: 26
Вес репутации: 0
levaclaus is an unknown quantity at this point
По умолчанию

cyberwrt умеет управлять usb-модемом? Нужна возможность в ручную переключать режим работы сети
levaclaus вне форума   Ответить с цитированием
Старый 06.10.2017, 17:57   #883
solalex
Senior Member
 
Регистрация: 20.01.2015
Сообщений: 300
Вес репутации: 366
solalex is a name known to allsolalex is a name known to allsolalex is a name known to allsolalex is a name known to allsolalex is a name known to allsolalex is a name known to all
По умолчанию

чтобы управлять usb-модемом, нужно дать ему команду, это можно сделать как руками, так и скриптом. все зависит от того, что вы хотите делать и с какой периодичностью.
solalex вне форума   Ответить с цитированием
Старый 19.01.2018, 23:47   #884
Samodelkin
Junior Member
 
Регистрация: 19.01.2018
Сообщений: 1
Вес репутации: 0
Samodelkin is an unknown quantity at this point
По умолчанию

Можно ли прикрутить cyberwrt на роутер билайн smart box, с установленной на нём openwrt?
Samodelkin вне форума   Ответить с цитированием
Старый 20.01.2018, 00:06   #885
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,368
Вес репутации: 9567
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию

можно https://github.com/Alx2000y/CyberWrt
Admin вне форума   Ответить с цитированием
Старый 21.01.2018, 20:12   #886
максим-
Junior Member
 
Регистрация: 21.01.2018
Сообщений: 1
Вес репутации: 0
максим- is an unknown quantity at this point
По умолчанию

здравствуйте CyberWrt для mr3020 v3 на MT76x8 есть ?
максим- вне форума   Ответить с цитированием
Старый 22.01.2018, 01:49   #887
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,368
Вес репутации: 9567
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию

К сожалению нет, нужно самому собирать
Admin вне форума   Ответить с цитированием
Старый 10.02.2018, 09:12   #888
HROM
Junior Member
 
Регистрация: 10.02.2018
Сообщений: 1
Вес репутации: 0
HROM is an unknown quantity at this point
По умолчанию

"доброе" утро. MR3020 V1.9
Прошил, подключил к вайфай . Бегущая строка есть , а модулей не видно . Где косяк ?
PS. Вопрос снят : почему-то неверный пароль в авторизации был((((

Последний раз редактировалось HROM; 10.02.2018 в 09:22.
HROM вне форума   Ответить с цитированием
Старый 28.02.2018, 12:04   #889
palagnyukvovan
Junior Member
 
Регистрация: 04.03.2014
Сообщений: 23
Вес репутации: 0
palagnyukvovan is an unknown quantity at this point
По умолчанию Усовершенствование WR702N(MR3020)

Перепаял ОЗУ побольше
Перепаял Флеш на 16Мб
Есть BOOT, может кому надо...
И ненадо никакой дополнительной громоздкой флехи...
Мой скайр palagnyukvovan


Текущая Дата и время

Wed Feb 28 13:05:46 MSK 2018
Версия прошивки

Linux version 3.10.4 (cyberwrt@cyberwrt) (gcc version 4.6.4 (OpenWrt/Linaro GCC 4.6-2012.12 r37816) ) #1 Mon Nov 25 16:28:55 MSK 2013
Информация о CPU

system type : Atheros AR9330 rev 1
machine : TP-LINK TL-MR3020
processor : 0
cpu model : MIPS 24Kc V7.4
BogoMIPS : 291.22
wait instruction : yes
microsecond timers : yes
tlb_entries : 16
extra interrupt vector : yes
hardware watchpoint : yes, count: 4, address/irw mask: [0x0000, 0x0ff8, 0x0ff8, 0x0ff8]
isa : mips1 mips2 mips32r1 mips32r2
ASEs implemented : mips16
shadow register sets : 1
kscratch registers : 0
core : 0
VCED exceptions : not available
VCEI exceptions : not available
Информация о RAM

MemTotal: 61428 kB
MemFree: 41220 kB
Buffers: 1340 kB
Cached: 5676 kB
SwapCached: 0 kB
Active: 3824 kB
Inactive: 4680 kB
Active(anon): 1524 kB
Inactive(anon): 28 kB
Active(file): 2300 kB
Inactive(file): 4652 kB
Unevictable: 0 kB
Mlocked: 0 kB
SwapTotal: 0 kB
SwapFree: 0 kB
Dirty: 0 kB
Writeback: 0 kB
AnonPages: 1508 kB
Mapped: 2264 kB
Shmem: 64 kB
Slab: 5192 kB
SReclaimable: 892 kB
SUnreclaim: 4300 kB
KernelStack: 304 kB
PageTables: 248 kB
NFS_Unstable: 0 kB
Bounce: 0 kB
WritebackTmp: 0 kB
CommitLimit: 30712 kB
Committed_AS: 10020 kB
VmallocTotal: 1048372 kB
VmallocUsed: 2292 kB
VmallocChunk: 1039720 kB
Зарезервированые области памяти

00000000-03ffffff : System RAM
00060000-002a06e3 : Kernel code
002a06e4-003371bb : Kernel data
18020000-180200ff : ar933x-uart
18060008-1806000f : ath79-wdt
18060008-1806000f : ath79-wdt
18100000-1811ffff : ar933x_wmac
19000000-190001ff : mac_base
1a000000-1a0001ff : mdio_base
1b000000-1b000fff : ehci-platform
1b000000-1b000fff : ehci-platform
1f000000-1fffffff : ath79-spi
Информация об используемой и свободной ОЗУ и Swap

total used free shared buffers
Mem: 61428 20208 41220 0 1340
-/+ buffers: 18868 42560
Swap: 0 0 0
Свободное и используемое место в разделах

Filesystem Size Used Available Use% Mounted on
rootfs 13.4M 1012.0K 12.4M 7% /
/dev/root 1.5M 1.5M 0 100% /rom
tmpfs 30.0M 64.0K 29.9M 0% /tmp
/dev/mtdblock3 13.4M 1012.0K 12.4M 7% /overlay
overlayfs:/overlay 13.4M 1012.0K 12.4M 7% /
tmpfs 512.0K 0 512.0K 0% /dev
Используемые системой GPIO

GPIOs 0-29, ath79:
gpio-0 (tp-link:green:wlan ) out hi
gpio-8 (USB power ) out hi
gpio-11 (wps ) in lo
gpio-17 (tp-link:green:lan ) out hi
gpio-18 (sw1 ) in lo
gpio-20 (sw2 ) in lo
gpio-26 (tp-link:green:wps ) out lo
gpio-27 (tp-link:green:3g ) out hi
Информация о сетевых устройствах

br-lan Link encap:Ethernet HWaddr 90:F6:52:71:8C:18
inet addr:192.168.1.100 Bcast:192.168.1.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:405 errors:0 dropped:0 overruns:0 frame:0
TX packets:316 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:48476 (47.3 KiB) TX bytes:67278 (65.7 KiB)

eth0 Link encap:Ethernet HWaddr 90:F6:52:71:8C:18
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:408 errors:0 dropped:0 overruns:0 frame:0
TX packets:316 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:54326 (53.0 KiB) TX bytes:67278 (65.7 KiB)
Interrupt:4

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:128 errors:0 dropped:0 overruns:0 frame:0
TX packets:128 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:8522 (8.3 KiB) TX bytes:8522 (8.3 KiB)

wlan0 Link encap:Ethernet HWaddr 90:F6:52:71:8C:18
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:107 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:9663 (9.4 KiB)
Настройки WiFi адаптера

config wifi-device radio0
option type mac80211
option channel auto
option hwmode 11ng
option path platform/ar933x_wmac
option htmode HT20
list ht_capab SHORT-GI-20
list ht_capab SHORT-GI-40
list ht_capab RX-STBC1
list ht_capab DSSS_CCK-40
option disabled 0

config wifi-iface
option device radio0
option network lan
option mode ap
option ssid MY-ROBOT
option encryption psk2
option key 12345678
Настройки сети

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.100'
option netmask '255.255.255.0'
option gateway '192.168.1.1'
list dns '192.168.1.1'
list dns '8.8.8.8'
list dns '8.8.4.4'
Параметры UART порта

Список установленных пакетов

base-files - 146-r37816
busybox - 1.19.4-7
dnsmasq - 2.66-3
dropbear - 2012.55-2
iw - 3.10-1
jshn - 2013-08-01-04f194aa8a04926fe7f2e42bbf9ba6c62d49339e
kernel - 3.10.4-1-6910dd36396650e8ef41514cdbde550a
kmod-ath - 3.10.4+2013-06-27-1
kmod-ath9k - 3.10.4+2013-06-27-1
kmod-ath9k-common - 3.10.4+2013-06-27-1
kmod-cfg80211 - 3.10.4+2013-06-27-1
kmod-crypto-aes - 3.10.4-1
kmod-crypto-arc4 - 3.10.4-1
kmod-crypto-core - 3.10.4-1
kmod-crypto-hash - 3.10.4-1
kmod-crypto-manager - 3.10.4-1
kmod-gpio-button-hotplug - 3.10.4-1
kmod-i2c-core - 3.10.4-1
kmod-input-core - 3.10.4-1
kmod-leds-gpio - 3.10.4-1
kmod-ledtrig-default-on - 3.10.4-1
kmod-ledtrig-netdev - 3.10.4-1
kmod-ledtrig-timer - 3.10.4-1
kmod-lib-crc-ccitt - 3.10.4-1
kmod-lib-crc16 - 3.10.4-1
kmod-mac80211 - 3.10.4+2013-06-27-1
kmod-nls-base - 3.10.4-1
kmod-sound-core - 3.10.4-1
kmod-usb-audio - 3.10.4-1
kmod-usb-core - 3.10.4-1
kmod-usb2 - 3.10.4-1
kmod-video-core - 3.10.4-1
kmod-video-uvc - 3.10.4-1
kmod-video-videobuf2 - 3.10.4-1
libblobmsg-json - 2013-08-01-04f194aa8a04926fe7f2e42bbf9ba6c62d49339e
libc - 0.9.33.2-1
libgcc - 4.6-linaro-1
libjpeg - 6b-1
libjson-c - 0.11-2
libjson-script - 2013-08-01-04f194aa8a04926fe7f2e42bbf9ba6c62d49339e
libnl-tiny - 0.1-3
libpthread - 0.9.33.2-1
libubox - 2013-08-01-04f194aa8a04926fe7f2e42bbf9ba6c62d49339e
libubus - 2013-08-08-b20a8a01c7faea5bcc9d34d10dcf7736589021b8
libuci - 2013-06-11.1-1
mjpg-streamer - r181-1
mtd - 20
netifd - 2013-07-16-2674941b06c1ec67f1aff1bff9212e1372106641
opkg - 618-3
procd - 2013-08-16-85a5ce27f5f02e4ddab6916d69ba7f7375d289d4-1
recmic - 1-1
serp - 1-1
uboot-envtools - 2013.07-rc1-2
ubox - 2013-08-16.1-5290ec879aa4d9f4192df00aad4434b0f0afa872
ubus - 2013-08-08-b20a8a01c7faea5bcc9d34d10dcf7736589021b8
ubusd - 2013-08-08-b20a8a01c7faea5bcc9d34d10dcf7736589021b8
uci - 2013-06-11.1-1
uhttpd - 2013-07-31-fae8886f8aa5d996c8de607abea8b677216549b5
wpad-mini - 20130807-1
Глобальные переменые

SERVER_SOFTWARE = uhttpd
SERVER_NAME = 192.168.1.100
GATEWAY_INTERFACE = CGI/1.1
SERVER_PROTOCOL = HTTP/1.1
SERVER_PORT = 80
SERVER_ADMIN =
SERVER_SIGNATURE =
REQUEST_URI = /cgi-bin/modules/about/index.cgi
REQUEST_METHOD = GET
QUERY_STRING =
REMOTE_HOST = 192.168.1.3
REMOTE_ADDR = 192.168.1.3
HTTP_ACCEPT = text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8
HTTP_HOST = 192.168.1.100
HTTP_USER_AGENT = Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36 OPR/36.0.2130.80
SCRIPT_NAME = /cgi-bin/modules/about/index.cgi
SCRIPT_FILENAME = /www/cgi-bin/modules/about/index.cgi
PATH = /sbin:/usr/sbin:/bin:/usr/bin
PATH_INFO =
PATH_TRANSLATED =
REMOTE_USER =
AUTH_TYPE =
CONTENT_TYPE =
CONTENT_LENGTH =

Последний раз редактировалось palagnyukvovan; 28.02.2018 в 12:07.
palagnyukvovan вне форума   Ответить с цитированием
Старый 26.04.2018, 13:46   #890
Alex13
Junior Member
 
Регистрация: 26.04.2018
Сообщений: 1
Вес репутации: 0
Alex13 is an unknown quantity at this point
По умолчанию

Цитата:
Сообщение от максим- Посмотреть сообщение
здравствуйте CyberWrt для mr3020 v3 на MT76x8 есть ?
Есть Openwrt, сегодня поставил на Ver 3.0
Alex13 вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 3 (пользователей: 0 , гостей: 3)
 
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 08:46. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot
Яндекс.Метрика