Форум обсуждения систем  

Вернуться   Форум обсуждения систем "Умный дом", проектов Ардуино, OpenWRT и других DIY устройств > Форум умного дома > Сделай сам > CyberWrt

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 08.02.2018, 16:55   #261
sunny
Senior Member
 
Аватар для sunny
 
Регистрация: 22.10.2015
Адрес: Там где сосны и песок
Сообщений: 1,459
Вес репутации: 1520
sunny is a name known to allsunny is a name known to allsunny is a name known to allsunny is a name known to allsunny is a name known to allsunny is a name known to all
По умолчанию

Уважаемые, не ткнете носом где инструкция по самостоятельной сборке этой прошивки из исходников ?
Заранее спасибо
__________________
Читаю ваши мысли по аватару ...
sunny вне форума   Ответить с цитированием
Старый 08.02.2018, 17:06   #262
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,368
Вес репутации: 9567
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию

https://github.com/Alx2000y/CyberWrt
Admin вне форума   Ответить с цитированием
Старый 17.03.2018, 21:01   #263
Pskovsat
Junior Member
 
Регистрация: 14.02.2017
Адрес: Псков
Возраст: 42
Сообщений: 17
Вес репутации: 0
Pskovsat is an unknown quantity at this point
По умолчанию

блин народ решил сегодня что я самый умный ;-)
Сделал в настройках сети
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fdb7:cce7:cd0a::/48'

config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option netmask '255.255.255.0'
option ip6assign '60'
option ipaddr '192.168.1.100'
option gateway '192.168.1.1'
option dns '8.8.8.8'

config interface 'wwan'
option proto 'static'
option ipaddr '192.168.1.100'
option gateway '192.168.1.1'
option netmask '255.255.255.0'
option dns '8.8.8.8'

короче у обоих интерфейсов один итотже адрес, не досмотрел.
хотел поставить чтобы ip были из одной сети. а получилось одинаковые.
Короче роутер в постоянной перезагрузке.
Чтоб придумать?
mr3020

Последний раз редактировалось Pskovsat; 17.03.2018 в 21:04.
Pskovsat вне форума   Ответить с цитированием
Старый 17.03.2018, 21:40   #264
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,368
Вес репутации: 9567
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию

Попробуйте recovery mode
Admin вне форума   Ответить с цитированием
Старый 18.03.2018, 09:06   #265
Pskovsat
Junior Member
 
Регистрация: 14.02.2017
Адрес: Псков
Возраст: 42
Сообщений: 17
Вес репутации: 0
Pskovsat is an unknown quantity at this point
По умолчанию

Admin спасибо огромное выручил.
Я к своим баранам.
может я, что ни буть намудрил в другом месте, а mr3020 и не причем.
Но со своей небольшой колокольни вижу что, mr3020 подключившись к сети через wi-wi. Не пускает устройства подключенные по LAN в сетку wi-fi.
Так понимаю разные под сети.
wi-fi 192.168.1.5 и в LAN подключено устройство с IP 192.168.1.10
чтоб подправить, чтоб все было в одной сети?
Pskovsat вне форума   Ответить с цитированием
Старый 18.03.2018, 11:22   #266
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,368
Вес репутации: 9567
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию

Нужно сделать разные подсети , например 192.168.1.100 и 192.168.0.100
А маску на шлюзе 255.255.0.0
Admin вне форума   Ответить с цитированием
Старый 18.03.2018, 13:02   #267
Pskovsat
Junior Member
 
Регистрация: 14.02.2017
Адрес: Псков
Возраст: 42
Сообщений: 17
Вес репутации: 0
Pskovsat is an unknown quantity at this point
По умолчанию

шлюзом между 192.168.0.1 и 192.168.1.1 являтсья будет сам mr3020!?
Цитата:
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fd37:b1ae:d22c::/48'

config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option netmask '255.255.0.0'
option ip6assign '60'
option gateway '192.168.1.2'
option dns '8.8.8.8'
option ipaddr '192.168.0.1'

config interface 'wwan'
option proto 'static'
option netmask '255.255.255.0'
option dns '8.8.8.8'
option ipaddr '192.168.1.5'
option gateway '192.168.1.2'
или
config interface 'wwan'
option proto 'static'
option netmask '255.255.0.0'
option dns '8.8.8.8'
option ipaddr '192.168.1.5'
option gateway '192.168.1.2'

не хочет или вообще не грузится.
или нужно в роутере через который выход к mr3020?
Pskovsat вне форума   Ответить с цитированием
Старый 18.03.2018, 17:25   #268
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,368
Вес репутации: 9567
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию

есть такая утилита relayd http://cyber-place.ru/showpost.php?p=1708&postcount=5
Есть еще способы, на форуме есть на эту тему выкладки. Я к сожалению всех тонкостей не помню.
Admin вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 08:45. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot
Яндекс.Метрика