Форум обсуждения систем  

Вернуться   Форум обсуждения систем "Умный дом", проектов Ардуино, OpenWRT и других DIY устройств > Форум умного дома > Сделай сам > CyberWrt

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 16.04.2015, 17:36   #71
sakatgg
Senior Member
 
Регистрация: 15.07.2014
Сообщений: 909
Вес репутации: 954
sakatgg is just really nicesakatgg is just really nicesakatgg is just really nicesakatgg is just really nicesakatgg is just really nice
По умолчанию Re: CyberWRT для роутеров на MT7620 (NEXX WT3020 и др.)

Цитата:
Мощность ограничил 20% - так задумано? Если железка перед носом, то нормально, но когда все отстроят и унесут - непонятно будет, почему не работает

И вот это нужно? option path '10180000.wmac' - для ралинков (мтк)
Просто взял конфиг по умолчанию от Asus_14N, только имя точки изменил.

P.S. Вот так потянет?
Код:
config wifi-device 'radio0'
	option type 'mac80211'
	option channel '6'
	option hwmode '11ng'
	option path '10180000.wmac'
	option disabled '0'
	option txpower '100'
	option htmode 'HT40+'
	option noscan '1'
	option country 'US'

config wifi-iface
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option key 'openwrtopenwrt'
	option encryption 'psk2+ccmp'
	option ssid 'CyberWrt'
Насчет option path '10180000.wmac' - это стояло по умолчанию.
option txpower '100' - не заметил изменений как было 3-4 палки так и осталось. Тем более на ixbt например даже советуют снижать мощность, а там пасоны серьезные Короче как скажите так и сделаю

Последний раз редактировалось sakatgg; 16.04.2015 в 18:01.
sakatgg вне форума   Ответить с цитированием
Старый 16.04.2015, 18:16   #72
shaman1010
Member
 
Регистрация: 25.01.2014
Сообщений: 68
Вес репутации: 0
shaman1010 is an unknown quantity at this point
По умолчанию Re: CyberWRT для роутеров на MT7620 (NEXX WT3020 и др.)

Цитата:
Сообщение от sakatgg Посмотреть сообщение
Просто взял конфиг по умолчанию от Asus_14N, только имя точки изменил.

P.S. Вот так потянет?
Код:
config wifi-device 'radio0'
	option type 'mac80211'
	option channel '6'
	option hwmode '11ng'
	option path '10180000.wmac'
	option disabled '0'
	option txpower '100'
	option htmode 'HT40+'
	option noscan '1'
	option country 'US'

config wifi-iface
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option key 'openwrtopenwrt'
	option encryption 'psk2+ccmp'
	option ssid 'CyberWrt'
Насчет option path '10180000.wmac' - это стояло по умолчанию.
option txpower '100' - не заметил изменений как было 3-4 палки так и осталось. Тем более на ixbt например даже советуют снижать мощность, а там пасоны серьезные Короче как скажите так и сделаю
Еще, что-б наверняка:
option channel 'auto'
option txpower '100' - это вообще убрать, железка выставит по умолчанию. Потому как оно то в дБм, то в %. Пусть пока железка решает сама.

Вот здесь более детально.

В принципе, когда будет понятно, что с "модулями". Доработаю конфиг полностью.
shaman1010 вне форума   Ответить с цитированием
Старый 16.04.2015, 19:05   #73
sakatgg
Senior Member
 
Регистрация: 15.07.2014
Сообщений: 909
Вес репутации: 954
sakatgg is just really nicesakatgg is just really nicesakatgg is just really nicesakatgg is just really nicesakatgg is just really nice
По умолчанию Re: CyberWRT для роутеров на MT7620 (NEXX WT3020 и др.)

Вот так, теперь стал 5 палок - уровень через гипсолит(10см) - very good
Код:
config wifi-device 'radio0'
	option type 'mac80211'
	option channel 'auto'
	option hwmode '11ng'
	option path '10180000.wmac'
	option disabled '0'
	option htmode 'HT40+'
	option noscan '1'
	option country 'US'

config wifi-iface
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option key 'openwrtopenwrt'
	option encryption 'psk2+ccmp'
	option ssid 'CyberWrt'
Изображения
 

Последний раз редактировалось sakatgg; 16.04.2015 в 19:11.
sakatgg вне форума   Ответить с цитированием
Старый 17.04.2015, 00:55   #74
shaman1010
Member
 
Регистрация: 25.01.2014
Сообщений: 68
Вес репутации: 0
shaman1010 is an unknown quantity at this point
По умолчанию Re: CyberWRT для роутеров на MT7620 (NEXX WT3020 и др.)

Админ, куда должен прилетать основной css и картинки?
Ну нет картинок и форматированных в квадраты модулей.

Только что проинсталлил поддержку камеры, поставил шпиона-2
Камера С270, в настройках 1280х720х30
Работает без тормозов. Но когда делаешь зеркало или переворот - начинаются тормоза. Но это дальше.
Сейчас - где картинки? (Какую цепочку проверить? какие файлы и куда должны прилетать?)

Последний раз редактировалось shaman1010; 17.04.2015 в 00:58.
shaman1010 вне форума   Ответить с цитированием
Старый 17.04.2015, 09:44   #75
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,368
Вес репутации: 9567
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию Re: CyberWRT для роутеров на MT7620 (NEXX WT3020 и др.)

DNS сервер менял?
Admin вне форума   Ответить с цитированием
Старый 17.04.2015, 14:11   #76
shaman1010
Member
 
Регистрация: 25.01.2014
Сообщений: 68
Вес репутации: 0
shaman1010 is an unknown quantity at this point
По умолчанию Re: CyberWRT для роутеров на MT7620 (NEXX WT3020 и др.)

Цитата:
Сообщение от Admin Посмотреть сообщение
DNS сервер менял?
И даже на 208.67.220.220
И даже в один бридж все складывал

Код:
config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fdfe:e747:41d2::/48'

config interface 'lan'
	option ifname 'eth0.1'
	option force_link '1'
	option type 'bridge'
	option proto 'static'
	option gateway '192.168.10.5'
	option dns '208.67.220.220'
	option netmask '255.255.255.0'
	option ipaddr '192.168.10.57'

config interface 'wan'
	option ifname 'eth0.2'
	option force_link '1'
	option type 'bridge'
	option proto 'static'
	option gateway '192.168.10.5'
	option dns '208.67.220.220'
	option netmask '255.255.255.0'
	option ipaddr '192.168.10.58''

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '0 1 2 3 4 6t'

config interface 'wwan'
	option force_link '1'
	option type 'bridge'
	option proto 'static'
	option gateway '192.168.10.5'
	option dns '208.67.220.220'
	option netmask '255.255.255.0'
	option ipaddr '192.168.10.59'
shaman1010 вне форума   Ответить с цитированием
Старый 17.04.2015, 14:27   #77
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,368
Вес репутации: 9567
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию Re: CyberWRT для роутеров на MT7620 (NEXX WT3020 и др.)

Логин с паролем в авторизации какой?
Admin вне форума   Ответить с цитированием
Старый 17.04.2015, 14:43   #78
shaman1010
Member
 
Регистрация: 25.01.2014
Сообщений: 68
Вес репутации: 0
shaman1010 is an unknown quantity at this point
По умолчанию Re: CyberWRT для роутеров на MT7620 (NEXX WT3020 и др.)

Цитата:
Сообщение от Admin Посмотреть сообщение
Логин с паролем в авторизации какой?
По умолчанию (файлик aunt.cyber)
Код:
info@duino.ru:CyberWRT
в index.cgi, как я понимаю копи-паст
Код:
cyberlogin=`echo "$QUERY_STRING" | sed -n 's/^.*cyberlogin=\([^&]*\).*$/\1/p' | sed "s/%20/ /g" | sed "s/%40/@/g"`
pass=`echo "$QUERY_STRING" | sed -n 's/^.*pass=\([^&]*\).*$/\1/p' | sed "s/%20/ /g"`
Файл style.css по пути http://cyberwrt.ru/application/modules/style.css
доступен, скачан и уже даже раскинут в каждую папку в /www
shaman1010 вне форума   Ответить с цитированием
Старый 17.04.2015, 15:11   #79
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,368
Вес репутации: 9567
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию Re: CyberWRT для роутеров на MT7620 (NEXX WT3020 и др.)

логин: info@duino.ru
пароль: CyberWRT
Admin вне форума   Ответить с цитированием
Старый 17.04.2015, 15:25   #80
shaman1010
Member
 
Регистрация: 25.01.2014
Сообщений: 68
Вес репутации: 0
shaman1010 is an unknown quantity at this point
По умолчанию Re: CyberWRT для роутеров на MT7620 (NEXX WT3020 и др.)

Цитата:
Сообщение от Admin Посмотреть сообщение
логин: info@duino.ru
пароль: CyberWRT
Так у меня это же, выше написано.
И шпион2 проинсталлился и работает...
shaman1010 вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 2 (пользователей: 0 , гостей: 2)
 
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 17:51. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot
Яндекс.Метрика