Форум обсуждения систем  

Вернуться   Форум обсуждения систем "Умный дом", проектов Ардуино, OpenWRT и других DIY устройств > Форум умного дома > Сделай сам > CyberWrt

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 16.04.2014, 00:03   #31
antipod
Junior Member
 
Регистрация: 12.04.2014
Адрес: Астрахань
Сообщений: 6
Вес репутации: 0
antipod is an unknown quantity at this point
По умолчанию Re: общий FAQ по CyberWrt

1.125 сам ставил? там же по умолчанию ...1.100, все операции лучше проводи напрямую с компом, в настройках подключения по умолчанию -адрес и днс получать автоматически. Я обычно если намудрю подключаю через уарт и через программу Putty сбрасываю все по умолчанию командой firstboot
antipod вне форума   Ответить с цитированием
Старый 17.04.2014, 09:24   #32
alexey
Junior Member
 
Аватар для alexey
 
Регистрация: 17.04.2014
Сообщений: 9
Вес репутации: 0
alexey is an unknown quantity at this point
По умолчанию Re: общий FAQ по CyberWrt

добрый день.
Скачал и установил прошивку. Подключил вебкамеру - всё работает. Единственная проблема: как заставить отправлять ежедневное фото с камеры по электропочте?
Модуль smtp установил. помогите пожалуйста.
alexey вне форума   Ответить с цитированием
Старый 17.04.2014, 10:22   #33
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,367
Вес репутации: 9566
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию Re: общий FAQ по CyberWrt

Отправлять можно используя модуль "Планировщик"
Admin на форуме   Ответить с цитированием
Старый 19.04.2014, 12:31   #34
alexey
Junior Member
 
Аватар для alexey
 
Регистрация: 17.04.2014
Сообщений: 9
Вес репутации: 0
alexey is an unknown quantity at this point
По умолчанию Re: общий FAQ по CyberWrt

А как настроить модем E3131?
alexey вне форума   Ответить с цитированием
Старый 19.04.2014, 12:36   #35
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,367
Вес репутации: 9566
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию Re: общий FAQ по CyberWrt

У меня нет опыта работы с 3G модемами, но думаю что модем настраивается так же как все 3G модемы
Admin на форуме   Ответить с цитированием
Старый 25.04.2014, 22:29   #36
shurickk
Junior Member
 
Регистрация: 28.01.2014
Адрес: Петербург
Сообщений: 10
Вес репутации: 0
shurickk is an unknown quantity at this point
По умолчанию Re: общий FAQ по CyberWrt

Уважаемый Admin, подскажите, пожалуйста:
способна ли прошивка CyberWRT раздавать интернет с модема на Wifi (т. е. есть ли средства маршрутизации пакетов из сети wan в сеть br-lan), или эту способность вырезали как ненужную? И если вырезали, то как можно это восстановить?

Пока у меня работает только DNS. То есть когда модем воткнут в MR-3020, MR-3020 работает в режиме AP и к нему прицеплен комп (по LAN либо по WiFi), то при пинговании с компьютера сайта, к примеру, playboy.com ip-адрес ресолвится корректно, но пинги не проходят. И tracert тоже останавливается на роутере, хотя ip-адрес распознался. ЧЯДНТ?

Файл /etc/config/network:

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fdc4:682a:5a33::/48'

config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option netmask '255.255.255.0'
option ip6assign '60'
option dns '8.8.8.8'
option ipaddr '192.168.100.100'

config interface 'wwan'
option proto 'static'
option netmask '255.255.255.0'
option dns '8.8.8.8'
option gateway '192.168.100.100'
option ipaddr '192.168.100.100'

config interface 'wan'
option proto '3g'
option ifname 'ppp0'
option pincode '0000'
option device '/dev/ttyUSB0'
option service 'umts'
option apn 'internet.mts.ru'
option username 'mts'
option password 'mts'
option auto '1'
shurickk вне форума   Ответить с цитированием
Старый 25.04.2014, 22:54   #37
cyberlab
Senior Member
 
Аватар для cyberlab
 
Регистрация: 25.11.2013
Сообщений: 116
Вес репутации: 0
cyberlab is an unknown quantity at this point
По умолчанию Re: общий FAQ по CyberWrt

Цитата:
или эту способность вырезали как ненужную?
Никто ничего не вырезал, все пакеты есть в репозитории
__________________
Свежие новости Hi-Tech
cyberlab вне форума   Ответить с цитированием
Старый 24.05.2014, 10:08   #38
age0811
Member
 
Регистрация: 06.01.2014
Сообщений: 42
Вес репутации: 0
age0811 is an unknown quantity at this point
По умолчанию Re: общий FAQ по CyberWrt

Я правильно понимаю, что следующее сообщение означает отсутствие доступа к интернет?

Цитата:
Not Found
The requested URL /cgi-bin/modules/opkg/index.cgi was not found on this server.
Пытаюсь установить модули. Получаю отказ.
Вначале экспериментов модули нормально устанавливались. После попытки настроки домашнего роутера на пробросу портов, что-то съехало. Не могу понять что...

Последний раз редактировалось age0811; 24.05.2014 в 10:43.
age0811 вне форума   Ответить с цитированием
Старый 24.05.2014, 10:46   #39
Admin
Administrator
 
Аватар для Admin
 
Регистрация: 12.04.2010
Адрес: Москва
Сообщений: 9,367
Вес репутации: 9566
Admin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant futureAdmin has a brilliant future
По умолчанию Re: общий FAQ по CyberWrt

Ошибка говорит что нет такого файла в папке /www/cgi-bin/modules/opkg/index.cgi

Можно воспользоваться волшебной кнопкой, только не устанавливайте галочку на пункте удаление настроек
Admin на форуме   Ответить с цитированием
Старый 24.05.2014, 18:03   #40
age0811
Member
 
Регистрация: 06.01.2014
Сообщений: 42
Вес репутации: 0
age0811 is an unknown quantity at this point
По умолчанию Re: общий FAQ по CyberWrt

Прогресс!!! Все сбросил, переустановил драйвера, модули. Камера работает! HTML-кнопка работает.

А можно сделать измерение температуры с Ардуино?

Вообще, стоит задача наблюдать за котлом на даче. Камерой хочу смотреть на индикатор котла.

Модуль 3G-модем мне тоже был бы интересен!
age0811 вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 00:08. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot
Яндекс.Метрика