Показать сообщение отдельно
Старый 11.08.2017, 10:02   #292
dcbeelinekz
Member
 
Аватар для dcbeelinekz
 
Регистрация: 31.03.2017
Сообщений: 49
Вес репутации: 0
dcbeelinekz is an unknown quantity at this point
По умолчанию

Цитата:
Сообщение от Александр Рыжов Посмотреть сообщение
Спасибо. Последний вопрос: libiconv.so приехала из стандартного репозитория LEDE? (см. opkg list_installed). Если да, и собрана она там как заглушка, то придётся:
1) либо отказаться от конвертации ascii<->utf8 в PtokaX,
2) либо устанавливать вместе с PtokaX свой, полный вариант libiconv, игнорируя ругань opkg на зависимости:
Код:
opkg --force-depends remove libiconv
opkg install ./libiconv-full_1.11.1-3_mips_24kc.ipk
Нет libiconv.so было установлено пакетом libiconv-full_1.11.1-3_mips_24kc.ipk в стандартном репозитории LEDE она не присутствует.

root@LEDE:~# opkg --force-depends remove libiconv
No packages removed.
А так пакет libiconv-full потребовал при установке PtokaX сразу.
dcbeelinekz вне форума   Ответить с цитированием